首页 > 股票公式 > 通达信金三角选股公式

通达信金三角选股公式

资料语言:简体中文

下载次数:

资料类别:股票公式

资料大小:45 KB

更新时间:2018-09-19 09:25:10

相关内容:通达信选股公式

  • 软件介绍

  • 网友评论
  • 下载地址

这是一个通达信的选股公式,具体的导入教程看这里:通达信公式导入教程 ,此公式的源码如下:


VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

VAR2:=EMA(VAR1,8);

VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势:=EMA(VAR3,3)-10;

全仓买进:CROSS(趋势,VAR2)AND 趋势>REF(趋势,1)AND 趋势;


  • 通达信金三角选股公式  下载地址

猜你喜欢
  • 热门标签