首页 > 股票公式 > 建仓洗盘指标公式

建仓洗盘指标公式

资料语言:简体中文

下载次数:

资料类别:股票公式

资料大小:3.03 KB

更新时间:2019-05-06 15:26:18

相关内容:洗盘  建仓

  • 软件介绍

  • 网友评论
  • 下载地址

给大家分享一个自己编写的通达信建仓洗盘指标,指标包含了我的幸勤汗水,免费索取,文明交流,希望大家多多支持!

温馨提示:指标的成功率虽然极高,但不等于100%成功,且成功率是基于历史数据统计,并不能代表未来一定能达到这样的成功率!

本指标是通达信指标,只能用在通达信软件上!


洗盘公式截图:


建仓公式截图.png


股票洗盘公式截图.png


洗盘公式源码:


VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); 
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
资金建仓:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700; 
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00;
VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1); 
VAR31:=EMA(VAR21,10);
VAR41:=HHV(HIGH,33);
VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3),COLORLIBLUE;
拉升:IF(VAR51<REF(VAR51,1),VAR51,0),COLORRED;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2,0),COLORRED;
出货:IF(VAR51>REF(VAR51,1),VAR51,0),COLORCYAN,NODRAW;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2,0 ),COLORCYAN;
趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA
(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
底线:=8;
底:=CROSS(趋势线,8),COLORYELLOW;
A:=资金建仓>0;
B:=洗盘>0;
D:=A OR B;
买:底 AND D;
STICKLINE(买>0 ,-5,-20,3,0),COLORYELLOW;
DRAWTEXT(买>0,-30,'买'),COLORYELLOW;

相关资料
  • 建仓洗盘指标公式  下载地址

猜你喜欢
  • 热门标签