首页 > 股票公式 > 压箱底的超短指标

压箱底的超短指标

资料语言:简体中文

下载次数:

资料类别:股票公式

资料大小:4.22 KB

更新时间:2019-05-20 10:45:34

相关内容:抄底指标

  • 软件介绍

  • 网友评论
  • 下载地址

分享一个压箱底的通达信指标,也是自用的抄底指标,指标虽然准确,但是有风险警示的、有问题、有退示风险的票或其它名字有ST的票,最好不买,防止“踩雷”!

前期涨幅较大的票要注意!有些票已到了阶段高点,即便回调后出信号,也不易买入!

那些业绩良好,符合近期热点,是当前主力炒作的对象,出信号后,介入较好!


抄底指标截图


抄底指标.png


抄底指标.png


抄底指标源码


X:=1;

DRAWTEXT_FIX(1,0.00,0.00,0,'小白公式提供,更多公式登陆 157110.COM 下载'),COLORRED;

LGL:=IF(EMA(C,5)/EMA(EMA(C,9),16)<=0.85 AND   C/REF(C,1)>0.905 AND C/REF(C,1)<1.05  AND VOL/CAPITAL*100<5,50,0);

WR1:=-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100*X;

WR2:=-100*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;

WR3:=-100*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100*X;

BIAS1 := ((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;

BIAS2 := ((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;

BIAS3 := ((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;

S1:=(WR1+WR2+WR3+BIAS1+BIAS2+BIAS3)/6*X;

S2:=EMA(S1,3);

S3:=ABS(BIAS1-BIAS3);

SX:=(S1+S3)/2;

XC1:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;

CCC:=XC1+SX;

ZJZ:=IF( LGL>0 AND CCC<0,200,0)*X;

LXL:=IF(SX<0 AND C=LLV(C,5) AND C/REF(C,1)>0.905 AND C/REF(C,1)<1.05  AND 

VOL/CAPITAL*100<5,-50,0);

JBJ:=IF(CCC<0 AND LXL=-50,100,0)*X;

MA3:= MA(C,3);

C0:=REF(C,2)*0.865;

C1:=REF(C,13)*0.772;

BOT:=MIN(C0,C1);

HSL:=100*VOL/CAPITAL*X;

MA13:=MA(C,13)*X;

CXC:=IF((C-BOT)/C<3/100 AND SUM(HSL,5)/5<1.8,1,0);

VMC:=IF(CXC>0 AND (LXL<0 OR LGL>0),100,0);

满仓:=VMC;

半:=IF(((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR (CXC>0 AND REF(C,1)/REF(C,2)>0.902)) OR 

(((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR CXC>0) AND  (LXL<0 OR LGL>0)) AND VMC<10 ,50,0) ;

V93:=(((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR CXC>0) AND  (LXL<0 OR LGL>0))  ;

V90:=((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR (CXC>0 AND REF(C,1)/REF(C,2)>0.902));

半仓:=V93 OR V90;

XMM87:=满仓 OR 半仓;

XMM91:=VMC;

初:=MA(CLOSE,80)-MA(CLOSE,10)/3*X;

初级:IF(XMM87>0,87,0),STICK,LINETHICK2;

中级:IF(XMM91>0,91,0),STICK,LINETHICK2;

高级:IF(VMC>0 AND CLOSE<初,97,0),STICK,LINETHICK2;

终结者:MAX(MAX(高级,初级),中级),CIRCLEDOT,COLORYELLOW,LINETHICK2;

VAR2Q:=(MA(CLOSE,80)-MA(CLOSE,13)/3);

神奇线:= MA((CLOSE-VAR2Q)/VAR2Q,1);

买点一:=IF(CROSS(神奇线,0) AND LOW/REF(HIGH,1)<1.012,0.5,0);

稳赚:= IF(COUNT(神奇线>REF(神奇线,1),3)=3 AND COUNT(神奇线<0,10)=10 AND REF(神奇线,3)=LLV(神奇线,10),0.5,0);

买点二:=IF(REF(神奇线,2)=LLV(神奇线,20) AND REF(神奇线,2)<0.071 AND REF(神奇线,2)<REF(神奇线,1) AND 

NOT(REF(LOW,1)>REF(HIGH,2) AND LOW>REF(HIGH,1)) AND CLOSE>REF(CLOSE,1),0.5,0);

XA:=EMA(神奇线,12)*0.7;

XB:=EMA(神奇线,3);

底部将成:IF(LLV(XB-XA,12)>0,0,-30),COLORFFCC66;

DIFF :EMA(CLOSE,12) - EMA(CLOSE,26);

DEA  :EMA(DIFF,9);

MACD :2*(DIFF-DEA), COLORSTICK;

抄底:IF(底部将成<0 AND CROSS(MACD,0),50,0),COLORBLUE;

DRAWICON( 抄底>0,60 ,1 );

短线投机:EMA((CLOSE-LLV(CLOSE,55))/(HHV(CLOSE,55)-LLV(LOW,55))*100,5),LINETHICK2,COLORFF00FF;

获利盘:EMA(WINNER(CLOSE),5)*100,COLORFFCCCC;

A:=EMA(WINNER(CLOSE),10);

B:=EMA(WINNER(CLOSE),34);

VAR31:=MA(VOL,5)>MA(VOL,60);

介入: IF(A<0.15 AND ABS(A-B)<0.05 AND CROSS(A,B) AND VAR31,1,0)*100,COLORRED;

出货: IF(A>0.90 AND CLOSE<MA(CLOSE,5),1,0)*100,COLORGREEN; 


相关资料
  • 压箱底的超短指标  下载地址

  • 热门标签