首页 > 股票公式 > 黑马突破主图BS买卖点

黑马突破主图BS买卖点

资料语言:简体中文

下载次数:

资料类别:股票公式

资料大小:7.17 KB

更新时间:2019-10-31 10:25:16

相关内容:抄底指标 逃顶指标

  • 软件介绍

  • 网友评论
  • 下载地址

黑马BS买卖点指标不含有任何的未来函数,信号不飘移。

逃顶信号发出后,请及时观察注意止盈,盈利落袋为安。

本指标不加密,可供整合使用。

抄底指标+精准逃顶指标

重要提示,所有的指标仅供参考,请结合大盘及国际国内经济形势使用。

世上无百分百躺赚的技术指标,但技术指标提供了重要的分析依据,足矣!

祝各位投资愉快,发大财!


黑马BS买卖点 指标截图:


黑马BS买卖点指标.png


黑马BS买卖点指标.png


黑马BS买卖点 指标源码:


获利盘:WINNER(CLOSE)*100,NODRAW;

DRAWBAND(MA(CLOSE,20),RGB(33,0,0),MA(CLOSE,60),RGB(0,0,0));

DRAWBAND(MA(CLOSE,5),RGB(150,150,0),MA(CLOSE,10),RGB(0,0,150));

DRAWKLINE(H,O,L,C);

上:=(SMA(HIGH,21,2) * 1.05);

DRAWTEXT(FILTER(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上)) AND (CLOSE < 上)),5),HIGH*1.02,'减仓'),COLORFFFFFF;

下轨道:(SMA(LOW,21,2) * 0.969),POINTDOT,COLOR00FFFF;

BMA:=MA(CLOSE,118);

阻挡:=(SMA(HIGH,21,2) * 1.05);

RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=((3 * K) - (2 * D));

RSV12:=(((CLOSE - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100);

K12:=SMA(RSV12,3,1);

D12:=SMA(K12,3,1);

J12:=((3 * K12) - (2 * D12));

RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);

K24:=SMA(RSV24,3,1);

D24:=SMA(K24,3,1);

J24:=((3 * K24) - (2 * D24));

支撑位:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24))));

压力位:IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J)))),COLOR00FF00;

CB:=((AMOUNT / VOL) / 100);

CD:=((CB > HIGH) OR (CB < LOW));

黑马趋势:=MA(CLOSE,3);

MA8:MA(CLOSE,8),COLORWHITE;

MA13:MA(CLOSE,13),COLORRED;

BB8:=((ATAN((MA8 - REF(MA8,1))) * 3.1416) * 10);

DRAWTEXT(FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0)) AND (CLOSE > 下轨道)) AND ((MA8 - REF(MA8,1)) > 0)) AND (CLOSE < 上)),3),LOW*0.98,'追击'),COLORD1E768;

VARD:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);

支撑:=EMA(VARD,5);

短期底部0:=LLV(OPEN,30);

X1:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);

X2:=EMA(X1,10);

X3:=REF(X2,1);

X4:=((REF(HIGH,1) + REF(LOW,1)) / 2);

X5:=(MA(CLOSE,21) + (2 * STD(CLOSE,21)));

X6:=REF(CLOSE,1);

X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);

X8:=CROSS(79,X7);

X9:=FILTER(X8,4);

MAP1:=MA(CLOSE,60);

均线30:=MA(CLOSE,30);

均线89:=MA(CLOSE,89);

均线:=MA(CLOSE,16);

均线34:=MA(CLOSE,34);

均线55:=MA(CLOSE,55);

VAR1:=EMA(CLOSE,8);

VAR2:=EMA(VAR1,20);

VAR3:=CROSS(VAR1,VAR2);

VAR4:=(VAR1 < MA(CLOSE,60));

VAR5:=(((HHV(HIGH,36) - CLOSE) / (HHV(HIGH,36) - LLV(LOW,36))) * 100);

VAR6:=SMA(VAR5,5,1);

VAR7:=SMA(VAR6,8,1);

VAR8:=(CROSS(VAR6,VAR7) AND (VAR7 < 16));

VAR9:=((CLOSE > (LLV(CLOSE,60) + (0.3 * LLV(CLOSE,60)))) AND VAR8);

VARA:=IF((CLOSE > 1000),VAR8,VAR9);

黑马起步:=(VAR3 AND VAR4);

逃遁:=VARA;

均线20:=MA(CLOSE,20);

均线120:=MA(CLOSE,120);

牛熊线:=MA(CLOSE,250);

VA:=CROSS(MA(CLOSE,19),MA(CLOSE,120));

VB:=(MA(CLOSE,20) > MA(CLOSE,120));

VC:=CROSS(MA(CLOSE,120),MA(CLOSE,89));

VD:=(MA(CLOSE,20) < MA(CLOSE,120));

VE:=CROSS(MA(CLOSE,20),MA(CLOSE,250));

VF:=(MA(CLOSE,20) > MA(CLOSE,250));

VG:=CROSS(MA(CLOSE,250),MA(CLOSE,20));

DRAWTEXT((((((均线 - REF(均线,1)) > 0) AND CROSS(均线20,均线120)) AND (LOW <= 均线120)) AND (CLOSE >= 均线120)),LOW,'三线开花'),COLORFFFFFF;

短期底部:LLV(HIGH,30),COLOR0000FF;

上轨:(SMA(HIGH,21,2) * 1.092),POINTDOT,COLORFFFFFF;

中轨道:(SMA(HIGH,21,2) * 1.017),POINTDOT,COLORFFFFFF;

DRAWTEXT(FILTER(((((LOW < 下轨道) AND (CLOSE > MA(CLOSE,15))) AND (CLOSE > 短期底部)) AND (HIGH < 压力位)),10),LOW,'★短线5%'),COLOR9DC522;

DRAWTEXT(((((((HIGH >= 均线120) AND (CLOSE < REF(CLOSE,1))) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上)) AND (CLOSE < 上)) AND (CLOSE < 均线120)),HIGH*1.02,'减仓'),COLOR00FF00;

DRAWTEXT(FILTER(((HIGH > 阻挡) AND (CLOSE < 阻挡)),5),HIGH*1.02,'逃命');

DRAWTEXT(((VE > VG) AND (HIGH < 阻挡)),LOW*0.96,'★短线'),COLOR00FFFF;

DRAWTEXT(FILTER(((((((((((OPEN < X2) AND (CLOSE > X2)) AND ((支撑 - REF(支撑,1)) > 0)) AND ((支撑 - REF(支撑,1)) > 0)) AND (CLOSE < 阻挡)) AND ((均线 - REF(均线,1)) > 0)) AND (CLOSE >= 均线)) AND (HIGH < 阻挡)) AND ((MA8 - REF(MA8,1)) > 0)) AND ((阻挡 - REF(阻挡,2)) > 0)),11),LOW*0.98,'★快马加鞭'),COLOR0000FF;

DRAWTEXT(FILTER(((((((OPEN < X2) AND (WINNER(CLOSE) < 0.2)) AND (CLOSE > X2)) AND ((X2 - REF(X2,1)) > 0)) AND (HIGH < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0.35)),4),LOW*0.98,'★狂奔'),COLORD18073;

DRAWTEXT((((((((CROSS(支撑,均线) AND (HIGH < 中轨道)) AND (WINNER(CLOSE) < 0.2)) AND (CLOSE < 阻挡)) AND (CLOSE > OPEN)) AND (LOW <= X2)) AND (CLOSE >= X2)) AND CROSS(支撑,X2)),LOW,'★起步'),COLOR00FFFF;

DRAWTEXT(CROSS(X4,X5),HIGH,'●减仓'),COLOR00B4FF;

DRAWTEXT(X9,(HIGH * 1.03),'出货'),COLOR9000F5;

DRAWTEXT((((黑马起步 > 0) AND (LOW <= X2)) AND ((均线 - REF(均线,1)) > 0)),(LOW*0.98),'★黑马起步'),COLOR00FF00;

DRAWTEXT((逃遁 > 0),(HIGH * 1.03),'●逃命'),COLOR0000FF;

RDV:=SMA(LOW,8,1);

DRAWTEXT(((((CROSS(K,D) AND (CLOSE >= OPEN)) AND ((X2 - REF(X2,1)) > 0)) AND ((RDV - REF(RDV,1)) > 0)) AND (K <= 33)),(LOW *0.98),'★黑马初现'),COLOR8500DE;

DRAWTEXT(FILTER((((((((LOW <= 短期底部0) AND (WINNER(CLOSE) < 0.2)) AND (CLOSE < 牛熊线)) AND (HIGH < 阻挡)) AND ((X2 - REF(X2,1)) > 0)) AND (CLOSE > OPEN)) AND (HIGH >= X3)),5),LOW*0.98,'筑底'),COLOR85B256;

RCK:=(SMA(LOW,21,2) * 0.95);

趋势线:=SMA(LOW,5,1);

大胆买入:DRAWTEXT(((CROSS(趋势线,RCK) AND (LOW <= X2)) AND ((X2 - REF(X2,1)) > 0)),LOW,'★大胆买入'),COLORE50000;

B1:=(((HIGH + LOW) + CLOSE) / 3);

B6:=HHV(B1,(4 * 15));

B7:=LLV(B1,(4 * 15));

B8:=(B6 - B7);

飞龙顶底线:=(MA(((B1 - B7) / B8),2) * 80);

DRAWTEXT(FILTER(((((((飞龙顶底线 <= 1) AND (WINNER(CLOSE) < 0.02)) AND (HIGH < 趋势线)) AND (CLOSE > OPEN)) AND (LOW <= 短期底部0)) AND (CLOSE > 短期底部0)),8),LOW*0.99,'黑马寻底'),COLORE7DD1F;

DRAWTEXT(FILTER((((((((LOW <= 短期底部0) AND (WINNER(CLOSE) < 0.015)) AND ((OPEN / CLOSE) > 0.99)) AND ((J - REF(J,1)) > 0)) AND (CLOSE > OPEN)) AND (HIGH < 支撑位)) AND (CLOSE > 短期底部0)),25),LOW*0.98,'开始建仓'),COLOR00FFFF;

DRAWTEXT(FILTER((((((((LOW <= 均线30) AND ((MA8 - REF(MA8,1)) > 0)) AND ((均线 - REF(均线20,1)) > 0)) AND ((趋势线 - REF(趋势线,1)) > 0)) AND (CLOSE >= 均线30)) AND (WINNER(CLOSE) < 0.15)) AND ((CLOSE / OPEN) > 1.01)),3),LOW,'★天马奔月'),COLOR76B0FC;

DRAWTEXT((((((OPEN <= 均线) AND ((均线30 - REF(均线30,1)) > 0)) AND (CLOSE > 均线89)) AND (BB8 > 1)) AND ((CLOSE / OPEN) > 1.04)),LOW,'★天马过桥'),COLORCC99FF;

VAR001:=(CLOSE*2+HIGH+LOW)/4;

SK:= EMA(VAR001,13)-EMA(VAR001,73);

SD:= EMA(SK,2);

DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )

OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,LOW,'黑马短线'),COLORGREEN;


相关资料
  • 黑马突破主图BS买卖点  下载地址

  • 热门标签