首页 > 股票公式 > 精品波段指标

精品波段指标

资料语言:简体中文

下载次数:

资料类别:股票公式

资料大小:3.56 KB

更新时间:2019-11-17 15:28:34

相关内容:波段指标公式

  • 软件介绍

  • 网友评论
  • 下载地址

给大家分享一个不错的股票波段操盘公式,可以帮助我们比较精确的判断出股票的高低买卖点,而且信号准确,不带未来信号。

给大家讲解下股票波段操盘的相关知识。波段炒作比找黑马更为重要,在每一年的行情中都有主峰和主谷,峰顶是卖出的机会;波谷是买入的机会。 波段炒作很容易把握,这是对于大盘而言。很多个股具有一定的波段,我们对一些个股进行仔细研判,再去确定个股的价值区域,远远高离价值区域后,市场会出现回调的压力,这时候再卖出;当股价进入价值低估区域后,再在低位买入,耐心持有,等待机会,这样一般都会获取较大收益。


波段指标截图


波段买卖指标.png


波段买卖指标.png


波段指标源码


VAR1B:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

VAR2B:=SMA(VAR1B,9,1)+100;

VAR3B:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4B:=SMA(VAR3B,3,1);

VAR5B:=SMA(VAR4B,3,1)+100;

DRAWTEXT_FIX(1,0.00,0.00,0,'小白公式提供,更多公式登陆 157110.COM 下载'),COLORRED;

VAR6B:=VAR5B-VAR2B;

趋势1: IF(VAR6B>45,VAR6B-45,0),COLOR00FFFF,LINETHICK2;

VAR2Q:=REF(LOW,1);

VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;

VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);

VAR5Q:=LLV(LOW,30);

VAR6Q:=HHV(VAR4Q,30);

VAR7Q:=IF(MA(CLOSE,58),1,0);

VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;

火焰山:=IF(VAR8Q>100,100,VAR8Q);

STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0 ,火焰山*1.2,3.5,0 ),COLOR4444FF;

STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0 ,火焰山*1.2,2.5,0 ),COLOR5555FF;

STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0 ,火焰山*1.2,1.5,0 ),COLOR7777FF;

STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0 ,火焰山*1.2,0.5,0 ),COLOR9999FF;

STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),3.5,0),COLOR000033;

STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),2.8,0),COLOR000055;

STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),2.0,0),COLOR000077;

STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),1.2,0),COLOR000099;

STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),0.4,0),COLOR0000DD;

STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),3.5,0),COLOR003300;

STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),2.8,0),COLOR005500;

STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),2.0,0),COLOR007700;

STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),1.2,0),COLOR009900;

STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),0.4,0),COLOR00DD00;

逃顶:=CROSS(82,RSI);

STICKLINE( 逃顶,逃顶,10,3.5,0),COLORFF5500;

STICKLINE( 逃顶,逃顶,15,2.5,0),COLORFF8800;

STICKLINE( 逃顶,逃顶,20,1.5,0),COLORFFAA00;

STICKLINE( 逃顶,逃顶,25,0.5,0),COLORFFCC00;

STICKLINE( 逃顶,逃顶,30,0.1,0),COLORFFFF00;

D1:=(C+L+H)/3;

D2:=EMA(D1,6);

D3:=EMA(D2,5);

BBUY:=CROSS(D2,D3);

强弱线:50,COLORGREEN,POINTDOT;

DRAWICON(BBUY,20,1);

VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

DRAWICON(CROSS(82,VARR1),10,15);

DRAWTEXT(CROSS(82,VARR1),35,'逃'),COLORYELLOW;


相关资料
  • 精品波段指标  下载地址

  • 热门标签