首页 > 股票公式 > 股价四线黏合突破指标

股价四线黏合突破指标

资料语言:简体中文

下载次数:

资料类别:股票公式

资料大小:2.28 KB

更新时间:2019-06-23 18:10:55

相关内容:均线黏合

  • 软件介绍

  • 网友评论
  • 下载地址

所谓的均线粘合形态,指的是股价在经过长期的横盘整理过程中,短期均线、中期均线和长期均线缠绕粘合在一起。均线粘合形态是可以出现在任何地方,一般常见的是底部、顶部和反弹的过程中。

均线黏合指标 截图:


均线黏合指标截图.png


均线黏合指标截图.png



均线黏合指标 源码:


VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);

STICKLINE(VAR1>20 AND VAR1<80,VAR1,VAR1,10,1),COLORRED;

STICKLINE(VAR1<REF(VAR1,1),VAR1,VAR1,10,1),COLORFFCC66;

STICKLINE(VAR1>80,VAR1,VAR1,8,1),COLOR00FF00;

STICKLINE(VAR1<20,VAR1,VAR1,8,1),COLORYELLOW;

V0:=EMA(C,5);

DRAWTEXT_FIX(1,0.00,0.00,0,'小白公式提供,更多公式登陆 157110.COM 下载'),COLORRED;

V1:=EMA(C,10);

V2:=EMA(C,15);

V3:=EMA(C,30);

V4:=EMA(C,60);

M1:=1000*V1/V4<=1015 AND 1000*V1/V4>=975;

M2:=1000*V2/V4<=1020 AND 1000*V2/V4>=980;

M3:=1000*V3/V4<=1015 AND 1000*V3/V4>=985;

M4:=M1 AND M2 AND M3 AND CROSS(V0,V1);

M5:=M1 AND M2 AND M3 AND CROSS(V0,V3);

粘合:IF(M4 OR M5,40,0),COLORYELLOW,POINTDOT;

STICKLINE(粘合,40,0,1,1),COLORYELLOW;

W1:=C=HHV(C,20);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

突破盘整:IF(W4 AND COUNT(W4,5)=1,35,0),COLORFF00FF,POINTDOT;

STICKLINE(突破盘整,35,0,1,1),COLORFF00FF;


相关资料
  • 股价四线黏合突破指标  下载地址

猜你喜欢
  • 热门标签