首页 > 股票公式 > 短线黑马指标 主图+选股公式

短线黑马指标 主图+选股公式

资料语言:简体中文

下载次数:

资料类别:股票公式

资料大小:32.58 KB

更新时间:2019-08-04 16:39:37

相关内容:

  • 软件介绍

  • 网友评论
  • 下载地址

 

短线黑马雷达 公式简介:


今天给大家分享的这个指标名字叫做短线黑马雷达,导入后,在主图上面会显示买点信号,经小白亲测,信号出现的不是太多,我们平时也可以当作一个正常的MA均线指标来看,如果有合适的买点,会在均线附近显示出相应的买点信号。


短线黑马雷达 截图:


image.png


image.png


短线黑马雷达 公式源码:


{副图,预警,选股一体}

A1:=HHV(EMA(VOL/5,4),240);

A2:=LLV(EMA(VOL/5,4),240);

A3:=MA(CLOSE,35);

A4:=EMA(CLOSE,15)-EMA(CLOSE,30);

A5:=EMA(A4,12);

A6:=2*(A4-A5);

A7:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;

A8:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;

BA:=(CLOSE-LLV(LOW,225))/(HHV(HIGH,225)-LLV(LOW,225))*100;

B1:=SMA(A7,3,1);

B2:=SMA(A8,15,1);

B3:=SMA(BA,45,1);

ZZ:="MACD.MACD">0;

B4:=(B3-REF(B3,1))*50;

B5:=(B2-REF(B2,1))*10;

B6:=REF(B2,1)-REF(B3,1);

B7:=(B2-B6-B3)*30;

B8:=B1-REF(B1,1);

B10:= EMA((EMA(VOL/5,4)-A2)/A2*A3,13);

A9:=EMA((A1-EMA(VOL/5,4))/EMA(VOL/5,4)*A3,13);

B9:=A6>=-0.035 AND A6<=0.045 AND CLOSE>MA(CLOSE,5)

AND CLOSE>MA(CLOSE,10) AND A9>-100;

DD:=EXIST(C/REF(C,1)>1.055,60);

短线黑马雷达: IF(B9 AND B8>7 AND REF(B8,1)<0 AND B8-REF(B8,1)>9,1,0) AND DD AND ZZ ,COLORRED;


  • 短线黑马指标 主图+选股公式  下载地址

猜你喜欢
  • 热门标签