首页 > 股票公式 > 平台突破主副图,加选股指标

平台突破主副图,加选股指标

资料语言:简体中文

下载次数:

资料类别:股票公式

资料大小:24.12 MB

更新时间:2019-09-04 14:41:22

相关内容:平台突破

  • 软件介绍

  • 网友评论
  • 下载地址

新增2019-第三十二期指标众筹:两套产品,淘股掘金-平台突破主副选股以及潜龙爆发主副选股指标,众筹价30元,投顾包年用户享受半价优惠,原价699元,现在小白公式免费分享给大家。

产品一:淘股掘金-平台突破主图副图选股以及核心战法加说明文档在内,指标无加密

源码开放,淘宝之前上架的产品原价500元的,目前淘宝已经不让卖了,适合做主升浪,节省选股时间,结合量能参考很不错

产品二:潜龙爆发主图副图选股指标,指标无加密,无未来函数,本指标适合所有上班族,不追高,买入后安心上班,坐等主升爆发!原价199元。

平台突破指标结合市场做主升浪行情非常适合

平台成交量副图指标说明:

黄色柱子,表示当天的成交量约5倍于前期的地量成交量。

绿色线,是30日成交量均线,指示着成交量的强弱趋势,是强弱分界线。(高于此线,代表强势。反之,代表弱势)

黄色虚线、蓝色实线,分别指示成交量的 “阶段平台高低线”。

平台突破1主图以及选股:

红、蓝 横线,分别是 N日平台的高低界限。

平台高点、平台低点,显示构筑价格平台的 高低价格。

黄色柱子,是平台突破信号。(黄色柱子信号出现,并不代表股价一定马上会涨:只是有这个可能。也有可能是 股价回踩、继续横盘。信号的出现,只是提示该股可以“强烈关注”,还需结合 成交量、大盘行情、个股板块题材等,多方面因素综合判断)白实线、黄实线、紫虚线、绿虚线, 分别是  5日、10日、20日、60日 均价线。参数 “N日平台”: 是构筑股价平台的天数 ,默认 30 天。(可自行修改设置)

平台突破1选股指标无未来函数

平台突破2是有未来函数,仅供与平台突破1做对比参考用。


平台突破指标截图:


平台突破指标截图.png


平台突破指标截图.png


平台突破指标截图.png


指标源码:


平台突破主图


MA5:MA(CLOSE,5),COLORDDDDDD;

MA10:MA(CLOSE,10),COLOR00DDDD;

MA20:MA(CLOSE,20),DOTLINE,COLORDD00DD;

MA60:MA(CLOSE,60),DOTLINE,COLOR00DD00;

X_1:=VOL/REF(MA(VOL,5),1);

X_2:=(CLOSE/REF(CLOSE,1)-1)*100;

X_3:=CLOSE=HHV(CLOSE,N日平台);

X_4:=BARSLAST(FILTER(CROSS(0.9,X_3),2))+1;

平台高点:REF(CLOSE,X_4),NODRAW,COLOR8800FF;

X_5:=CLOSE=LLV(CLOSE,N日平台);

X_6:=BARSLAST(FILTER(CROSS(0.9,X_5),2))+1;

平台低点:REF(CLOSE,X_6),NODRAW,COLORFF8800;

X_7:=IF(FINDHIGHBARS(平台高点,1,20,1)>=10,1,0);

X_8:=CROSS(CLOSE,平台高点);

STICKLINE(X_8>0 AND X_1>1 AND X_2>=3 AND X_7>0,OPEN,CLOSE,2,0),COLORYELLOW;

平台突破:IF(X_8>0 AND X_1>1 AND X_2>=3 AND X_7>0,1,0),NODRAW,COLORYELLOW;

STICKLINE(X_4<=30,平台高点,平台高点,4,0),COLOR8800FF;

STICKLINE(X_6<=30,平台低点,平台低点,4,0),COLORFF8800;


平台突破选股源码


X_1:=IF(NAMELIKE(56),0,1);

X_2:=IF(NAMELIKE(57),0,1);

X_3:=DYNAINFO(17)>0;

X_4:=X_1 AND X_2 AND X_3;

X_5:=VOL/REF(MA(VOL,5),1);

X_6:=(CLOSE/REF(CLOSE,1)-1)*100;

X_7:=CLOSE=HHV(CLOSE,N日平台);

X_8:=BARSLAST(FILTER(CROSS(0.9,X_7),2))+1;

X_9:=REF(CLOSE,X_8);

X_10:=IF(FINDHIGHBARS(X_9,1,20,1)>=10,1,0);

X_11:=CROSS(CLOSE,X_9);

X_12:=IF(X_11>0 AND X_5>1 AND X_6>=3 AND X_10>0,1,0);

选股:X_4 AND X_12;


成交量副图


X_1:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));

X_2:=MOD(FROMOPEN,X_1);

X_3:=IF(X_2<0.5,X_1,X_2);

X_4:=IF(CURRBARSCOUNT=1,VOL*X_1/X_3,DRAWNULL);

STICKLINE(CURRBARSCOUNT=1 AND (SETCODE=0 OR SETCODE=1),X_4,0,(-1),(-1)),COLOR00C0C0;

VOLUME:VOL,VOLSTICK;

强弱均量线:MA(VOL,30),COLORGREEN;

X_5:=IF(CAPITAL=0,AMOUNT/100000000,VOL/CAPITAL*100);

X_6:=EMA(X_5,5);

X_7:=MA(X_5,13);

X_8:=X_5<REF(LLV(X_5,25),1) AND X_6<X_7;

X_9:=BARSLAST(X_8);

五倍地量:IF(CROSS(COUNT(CROSS(VOL>REF(VOL*5,X_9),0.5),X_9)=1,0.5),VOL,0),NODRAW,COLOR00CCFF;

STICKLINE(五倍地量>0 AND CLOSE>OPEN,0,VOL,1,0),COLOR00CCFF;

量比:VOL/REF(MA(VOL,5),1),NODRAW,COLORAAAAAA;

X_10:=VOL=HHV(VOL,30);

X_11:=BARSLAST(FILTER(CROSS(0.9,X_10),2))+1;

X_12:=REF(VOL,X_11);

STICKLINE(X_11<=30,X_12,X_12,1,0),COLOR00CCFF;

X_13:=VOL=LLV(VOL,20);

X_14:=BARSLAST(FILTER(CROSS(0.9,X_13),2))+1;

X_15:=REF(VOL,X_14);

STICKLINE(X_14<=30,X_15,X_15,4,0),COLORFFAA00;


  • 平台突破主副图,加选股指标  下载地址

  • 热门标签