首页 > 股票公式 > 猎豹出击指标

猎豹出击指标

资料语言:简体中文

下载次数:

资料类别:股票公式

资料大小:6.46 KB

更新时间:2019-11-21 10:30:14

相关内容:

  • 软件介绍

  • 网友评论
  • 下载地址

指标介绍:


该指标从 构思 设计 到完善 足足用了3年,是本人从事职业炒股专用的 唯一的 核心主图指标。

主图还保留了融胜轨道,这个轨道看趋势比均线要好,为了搞清楚轨道的用法和融胜大队长对成交量的分析方法,

现将该指标放出来,希望对有志于研究涨停板后的操作的同学们有所帮助。

拥有该主图您可以:

利用主图中不同颜色的涨停板源码研究选股指标,找到自己的盈利模式。

如涨停板回马枪,涨停板回调买入,单阳不破,只要和涨停板操作有关的操作指标和模式都可以套用这个主图来研究。

根据不同类型涨停板的组合结合成交量,判断股票今后的走势。


截图:





源码:


{涨停:=(C-REF(C,1))/REF(C,1)*100>=5;}

{主图}

涨停:=BETWEEN(CLOSE/REF(CLOSE,1),1.0989,1.140) AND C=H AND C>O;

{轨道}

CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

DD:=DMA(CLOSE,CC);

上轨:(1+7/100)*DD,DOTLINE,COLORGREEN,LINETHICK1;

下轨:(1-7/100)*DD,DOTLINE,COLORGREEN,LINETHICK1;

中轨:(上轨+下轨)/2,DOTLINE,COLORGREEN,LINETHICK1;

上轨红:IF(上轨>=REF(上轨,1),上轨,DRAWNULL),DOTLINE,COLORRED;

中轨红:IF(中轨>=REF(中轨,1),中轨,DRAWNULL),DOTLINE,COLORRED;

下轨红:IF(下轨>=REF(下轨,1),下轨,DRAWNULL),DOTLINE,COLORRED;

Z11:=STRCAT(HYBLOCK,' ');

Z21:=STRCAT(Z11,DYBLOCK);

Z31:=STRCAT(Z21,' ');

DRAWTEXT_FIX(ISLASTBAR,0,1,0,STRCAT(Z31,GNBLOCK)),COLORYELLOW;

{蓝心板}

DRAWTEXT_FIX(1,0.00,0.00,0,'小白公式提供,更多公式登陆 157110.COM 下载'),COLORRED;

VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));

VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));

VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13

 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);

VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8

 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);

蓝心板:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1);

{绿心板}

RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; 

K1:=SMA(RSV9,3,1);

DK1:=K1-REF(K1,1);

出手就赢:=IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0);

绿心板:=(出手就赢=50 OR REF("KDJ.J",1)<0) AND "KDJ.J">0;

红心板:=蓝心板 AND 绿心板;

红色持股:=VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC;

短进:=VAR19;

青色观望:=VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18;

急速超跌:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14;

品红离场:=VAR1A;

STICKLINE(C>=O,L,H,0,0),COLOR0000CC;

STICKLINE(C<O,L,H,0,0),COLOR999900;

STICKLINE(1,C,O,3.5,0),COLOR858500;

STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;

STICKLINE(红色持股,CLOSE,O,2.8,0),COLOR000055;

STICKLINE(红色持股,CLOSE,O,2,0),COLOR000088;

STICKLINE(红色持股,CLOSE,O,1.5,0),COLOR0000AA;

STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000CC;

STICKLINE(红色持股,CLOSE,O,0.5,0),COLOR0000EE;

STICKLINE(青色观望,CLOSE,O,2.8,0),COLOR555500;

STICKLINE(青色观望,CLOSE,O,2,0),COLOR888800;

STICKLINE(青色观望,CLOSE,O,1.5,0),COLORAAAA00;

STICKLINE(青色观望,CLOSE,O,1,0),COLORCCCC00;

STICKLINE(青色观望,CLOSE,O,0.5,0),COLOREEEE00;

CO:=(C-O);

STICKLINE(急速超跌,O,C-CO/2,2.8,0),COLOR555555;

STICKLINE(急速超跌,O,C-CO/2,2,0),COLOR888888;

STICKLINE(急速超跌,O,C-CO/2,1.5,0),COLORAAAAAA;

STICKLINE(急速超跌,O,C-CO/2,1,0),COLORCCCCCC;

STICKLINE(急速超跌,O,C-CO/2,0.5,0),COLOREEEEEE;

STICKLINE(短进,O,O+CO/3,2.8,0),COLOR335555;

STICKLINE(短进,O,O+CO/3,2,0),COLOR338888;

STICKLINE(短进,O,O+CO/3,1.5,0),COLOR33AAAA;

STICKLINE(短进,O,O+CO/3,1,0),COLOR33CCCC;

STICKLINE(品红离场,O,O+CO/3,2.8,0),COLOR550055;

STICKLINE(品红离场,O,O+CO/3,2,0),COLOR880088;

STICKLINE(品红离场,O,O+CO/3,1.5,0),COLORAA00AA;

STICKLINE(品红离场,O,O+CO/3,1,0),COLORCC00CC;

STICKLINE(品红离场,O,O+CO/3,0.5,0),COLOREE00EE;

绿心过滤:=IF((蓝心板),DRAWNULL,绿心板);

蓝心过滤:=IF((绿心板),DRAWNULL,蓝心板);

STICKLINE(涨停,O,C,3.6,1),COLORYELLOW;

STICKLINE(涨停 AND 蓝心过滤,O,C,0.4,0),COLORBLUE;

STICKLINE(涨停 AND 绿心过滤,O,C,0.4,0),COLORGREEN;

STICKLINE(涨停 AND 红心板,O,C,0.4,0),COLORRED;

{均线}

EXPMA5:EXPMA(C,5),COLORWHITE LINETHICK2;

EXPMA13:EXPMA(C,13),COLORMAGENTA LINETHICK2;

EMA60:EMA(C,60),COLORGREEN LINETHICK2;

EMA99:EMA(C,99) LINETHICK2,COLORYELLOW;

MA5均线角度:ATAN((MA(CLOSE,5)/REF(MA(CLOSE,5),1)-1)*100)*180/3.14115926,NODRAW,COLORRED;

二十日累计换手:SUM(HSCOL,20),NODRAW COLORYELLOW ;

类型:=(蓝心板 OR 绿心板 OR 红心板) AND 涨停;

统计:=COUNT(类型,11) AND 短进;

DRAWTEXT(统计,REF(CLOSE,1)-0.2,'↖买'),COLORRED;

AXQ:=REF(O,BARSLAST(类型));

BBQ:=DRAWLINE(类型,O,1,REF(AXQ,1),1),COLORRED LINETHICK2;

止损:IF(BARSLAST(类型)<=11,BBQ,DRAWNULL),COLORRED LINETHICK2;

DRAWTEXT(FILTERX(BARSLAST(类型)<=11,11),BBQ,' 止损');

{箱体}

DF:=(C-REF(C,1))/REF(C,1)*100<-5;

箱顶:DRAWLINE(DF,O,REF(DF,1),REF(O,1),1),COLORMAGENTA LINETHICK2;

DRAWTEXT(ISLASTBAR,箱顶,' 箱顶');

{近期高位}

A1:=REF(C,10)=HHV(C,2*10+1); 

B1:=FILTER(A1,10); 

C1:=BACKSET(B1,10+1); 

HD:=FILTER(C1,10);

近期压力:REF(C,BARSLAST(HD)) NODRAW;

AS1:=REF(C,60)=HHV(C,2*60+1); 

AS2:=FILTER(AS1,60); 

AS3:=BACKSET(AS2,60+1); 

AS4:=FILTER(AS3,60);  

长期压力:REF(C,BARSLAST(AS4)) NODRAW;

STICKLINE(C,近期压力,近期压力,10,0),COLORYELLOW ;

DRAWTEXT(ISLASTBAR,近期压力,' 近压力线');

STICKLINE(C,长期压力,长期压力,10,0),COLORRED;

DRAWTEXT(ISLASTBAR,长期压力,' 长压力线');


相关资料
  • 猎豹出击指标  下载地址

猜你喜欢
  • 热门标签